Extract ESXi host information from vm guest server
Hi All, I have an issue with one of the vm's in our environment, what i would like to do is, extract esxi host information (hostname or IP) from a guest virtual machine running server 2008, could...
View Articlecan't register/add to inventory a vm because of locked file
I have several ESXi 5.1 hosts in a cluster. There is one vm that I can't add to inventory. I have followed several kb articles and even removed the ESXi host from the cluster completely after verifying...
View Articlehow to export a VM to a bootable.iso
Hello All, I have VMware ESXi 5 installed with a currently running VM.What I would to ask you is if it possible to export this VM asa bootable .iso in order to be able to install it later on a...
View ArticlevSphere Client could not connect to Host. An unknown connection error occurred.
Hi, When I tried to connect ESXi5.0 using vclient, it shows error message as " vSphere Client could not connect to Host. An unknown connection error occurred( The request failed because of a...
View Article[HELP] - HPE DL380 G10 - SmartArray S100i SR
Hello community,this is mostly a request to confirm my doubts... am I right in assuming that ESXi 6.7.0 HPE Edition does not support the HBA in the title? That is the integrated Controller in my server...
View ArticleNFS4Client loaded successfully stuck
I got a 6.5U2 host that is getting stuck on NFS4client loaded successfully for a long time. any idea? can i disable some driver from shift + o what is causing this? seeing this from the console logs
View Articleesxcli comand Connect to localhost failed: Connection failure via host ssh shell
My host dropped out of vcenter again, firewall crash suspected, but the comand is just not comming up. ~ # esxcli network firewall getConnect to localhost failed: Connection failure I have seen this...
View ArticleHow to calculate vCPU:pCPU ratio
I want to get the ratio of vCPU:pCPU, For pCPU, do i need to taking in to account Hyperthread(Logical Processors)? Or just the Physical CPU numbers?
View ArticleFailed: H:0x0 D:0x2 P:0x0 Valid sense data
On my ESXi 5.5 U3 servers, I'm seeing regular messages in /var/log/vmkernel about failed valid sense data: 2017-02-23T14:08:16.307Z cpu2:34366)NMP: nmp_ThrottleLogForDevice:2458: Cmd 0x85...
View Articledead I/O on igb-nic (ESXi 6.7)
Hi, I'm running a homelab with ESXi 6.7 (13006603). I got three nics in my host, two are onboard and one is an Intel ET 82576 dual-port pci-e card. All nics are assigned to the same vSwitch; actually...
View ArticleOVF packages uses features that are not supported
In Esx 6.0 I'm trying to import vm in .ova format but I got this message: The OVF packages uses features that are not supported:The OVF package requires unsupported hardware.details: line xx:...
View ArticleA general system error occurred: Timed out waiting for vpxa to start
This is my first installation of a VM-Ware environment and I am hoping someone can point me in the right direction. Installed esxi Host 6.5installed esxi 6.5 vcenter server Appliance (although...
View Articlepatching esxi using CLI
hello, I have been trying to patch my ESXi 5.1 server using Cli I keep getting errors. here is my command.. c:\program files (x86)\VMWAre\VMWare vSphere CLI>esxcli --server=xxx.xxx.xxx...
View ArticleIs it normal for the vmkdump folder to contain a dumpfile?
Hi everyone, It might be a stupid question, but I was wondering about the following: I was trying to clean up one of our datastores, and came across a Folder called "vmkdump" containing a single file...
View ArticleFailed to create VMFS datastore on ESXi 6.5
I'm quite new to Vmware ESXi any did a complete clean install 2 days ago. Since then I'm struggeling to get a new datastore online. I'm using a HP ProLiant ML350p Gen8 Server. Installing VmWare ESXi...
View ArticleESXi 6.0 showing storage as Normal, Degraded
Hi, We need help on our newly setup ESXi server. It appears that the disk status is Normal, Degraded. Anybody who can help on how to change/set this to normal? Or what have we done wrong? We have also...
View Articledatastores not consumed
Hi, Seeing a bit of a strange one - we have 3PAR LUNs presented to a 6.5 HPE blade cluster via FC and each datastore is presented too all hosts.They all work fine however on a host reboot some of the...
View ArticleIncrease Memory while VM is Running
Dear Experts, I have a question for adding more memory to a VM while it is running. We have a VM with guest OS of Win 2008 R2 x64. When creating this VM we gave 4GB Mem. to it, but now the requirement...
View ArticleRecover deleted vmdk files?
I accidentally deleted four vmdk files that I absolutely need to recover. What are my options?
View ArticleVmWare ESXi 5.0 : how to know the host uptime?
Hi,Is there a way to view the uptime of the esxi 5.0 host uptime through GUI or CLI? Thanks for your support.
View Article